Unable to run the setup wizard

Incident Report for Rightworks Hosting

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 17:18 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2025 - 15:18 EST

Investigating

We are currently investigating reports of the Rightworks setup wizard not running. When trying to enter credentials, users are seeing the following error message: "FilemanagerHostName should not be null..."

For assistance with computer setup, please reach out to our Technical Support team via phone at 888-417-4448 x2 or via chat at https://helpdesk.rightnetworks.com/
Posted Nov 25, 2025 - 09:45 EST
This incident affected: QuickBooks Hosting (File Manager).