System Performance & Connectivity
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 14:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 15:46 EDT
Update
Our infrastructure team continues to implement fixes to mitigate the impact. As of now, many customers are able to access the hosted desktop and QuickBooks. We are still receiving reports of some slowness within the hosted desktop and the inability to access File Manager. We will post additional updates here as they are made available.
Posted Jul 19, 2024 - 13:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 11:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 11:05 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 09:05 EDT
Update
We are continuing to work on a fix for this issue. Some users should see success logging into the hosted environment at this time. If you still cannot login, please wait a few minutes and try again.
Posted Jul 19, 2024 - 07:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 04:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 02:42 EDT
Investigating
We are currently experiencing higher than normal contact volume related to performance & connectivity of the Rightworks Hosted Desktop. Our engineers are working on identifying root cause and we will provide updates here as soon as they become available.
Posted Jul 19, 2024 - 02:10 EDT
This incident affected: Rightworks Application Cloud (Hosted Desktop, QuickBooks) and AppHub (Page Availability).