AppHub Portal

Incident Report for Rightworks Hosting

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 07:54 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 10:44 EDT

Identified

We've identified that the page availability issues are related to a ongoing issue with Microsoft Azure services. More info on that can be found at their status page located here: https://azure.status.microsoft/en-us/status
Posted Jul 30, 2024 - 09:42 EDT

Investigating

We are currently investigating reports of the AppHub portal being unavailable.  We will update this status page with more information as soon as it becomes available.
Posted Jul 30, 2024 - 09:33 EDT