Quickbooks Payroll
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 09:06 EST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 09:59 EST
Update
We are continuing to investigate this issue.
Posted Oct 25, 2024 - 10:45 EDT
Investigating
We are currently experiencing higher than normal contact volume related to an "Internet Connection Error, Read Error ???" Payroll Error in the Rightworks Hosted Desktop. Our engineers are continuing to work with Intuit on working towards a resolution.

A workaround is available by going to Company -> My Company and then signing out of your Intuit account. Payroll should be able to be processed at that time and then you can sign back into your Intuit Account to continue using any services tied to that. If you need to process Payroll again you will need to sign out again.
Posted Oct 23, 2024 - 09:31 EDT
This incident affected: Rightworks Application Cloud (QuickBooks).