Quickbooks Webmail Issue
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 09:05 EDT
Identified
Our system engineers and Intuit developers have identified the root cause of the issue, and a fix is being worked on.
Posted May 30, 2024 - 19:44 EDT
Update
Thank you for your patience as we continue to investigate this issue. Our system engineers have reached out to the Intuit developers to further identify the root cause and work on a fix.
Posted May 30, 2024 - 10:52 EDT
Investigating
We are currently investigating an issue where some users with a webmail host "Microsoft Office" that have enabled Multi-Factor Authentication are unable to send or setup their email addresses inside Quickbooks as a Webmail setting.

The error message will read "Webmail Authorization Failed - There seems to be an issue with webmail authorization. Please try again later."

We are aware of the issue, and are working with our back-end teams to come to a timely resolution.
Posted May 29, 2024 - 12:43 EDT
This incident affected: Rightworks Application Cloud (QuickBooks).