Field Service Manager re-integration required

Incident Report for Rightworks Hosting

Resolved

This incident has been resolved.
Posted Nov 22, 2023 - 09:30 EST

Monitoring

We recently deployed the latest version of Intuit's Field Service Manager. If you are experiencing issues with your Field Service Manager application, please visit our https://helpdesk.rightnetworks.com/s/article/Integrating-Third-Party-Applications-into-your-QuickBooks-file for information on how to re-integrate the application to your QuickBooks.
Posted Nov 20, 2023 - 08:50 EST