System Performance & Connectivity
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 11:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Users should be able to log in without issue, however, you may experience intermittent slowness for the next few hours during the recovery.
Posted Mar 21, 2024 - 11:10 EDT
Investigating
We are currently investigating this issue.
Posted Mar 21, 2024 - 11:01 EDT
Monitoring
A fix has been implemented and we are monitoring results. If you are currently to login, please try again. You should see success following another attempt. If it doesn't work after that, please reach out to us at 888-417-4448x2 or via chat at https://www.rightworks.com/contact-us/
Posted Mar 21, 2024 - 10:39 EDT
Investigating
We are currently experiencing higher than normal contact volume related to performance & connectivity of the Right Networks Hosted Desktop. Our engineers are working on identifying root cause and we will provide updates here as soon as they become available.
Posted Mar 21, 2024 - 10:15 EDT
This incident affected: Rightworks Application Cloud (Hosted Desktop, QuickBooks).