QuickBooks 3371 Error When Launching
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted May 06, 2024 - 09:07 EDT
Update
We are continuing to investigate this issue. If you do experience this problem, please log out of your session and back in which may resolve the issue.
Posted May 03, 2024 - 08:20 EDT
Investigating
We're currently investigating an issue where some users are unable to open QuickBooks and receive a 3371 error. If you do experience this problem, please log out of your session and back in which may resolve the issue.
Posted May 02, 2024 - 12:24 EDT
This incident affected: Rightworks Application Cloud (QuickBooks).