System Performance & Connectivity

Incident Report for Rightworks OneSpace

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 08:20 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 15:50 EDT

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 14:08 EDT

Investigating

We are currently experiencing higher than normal contact volume related to connectivity of the Rightworks Hosted Desktop. When attempting to login, users may see an error message that says "Logon attempt failed."

Our engineers are working on identifying root cause and we will provide updates here as soon as they become available.
Posted Apr 01, 2025 - 12:09 EDT
This incident affected: Application Cloud (Hosted Desktop, QuickBooks, File Manager, AppHub Portal).