AppHub Portal
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 12:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 11:22 EDT
Investigating
We are currently investigating reports of slowness or inability to log in to the AppHub portal.  We will update this status page with more information as soon as it becomes available.
Posted Apr 02, 2024 - 10:49 EDT
This incident affected: AppHub (Page Availability, Authentication Services, User Management) and File Manager, Page Availability, Authentication Services.