QuickBooks Webmail Authorization Error

Incident Report for Rightworks Hosting

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 12:35 EDT

Identified

We are aware of an issue affecting some QuickBooks Desktop users who are attempting to send email through webmail providers such as Outlook, Hotmail, and Live. As a result, users may encounter authorization errors when configuring or using Webmail.

This issue has been identified by Intuit and is being tracked under incident INV-162513.

As a temporary workaround, some customers may be able to use an alternate webmail provider, such as Gmail, although functionality is not guaranteed. We recommend reaching out to Intuit referencing INV-162513 for more information and to discuss workarounds.
Posted Jul 23, 2026 - 11:58 EDT
This incident affected: QuickBooks Hosting (QuickBooks).