Performance Degradation - QuickBooks and Hosted Desktop
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 00:07 EST
Monitoring
A fix has been implemented by our system engineers and we are monitoring the service at this time.
Posted Feb 08, 2024 - 23:23 EST
Identified
Our System Engineers received an alert on a segment of our infrastructure indicating performance degradation and high resource utilization. As a result, we took immediate action to rectify the issue by swapping over to our stand-by servers. This is part of our system redundancy architecture which was designed for maximum uptime even when an unexpected event occurs.

Here are some of the symptoms you may experience as a result of this event:

• Missing Desktop Icons
• QuickBooks Frozen
• QuickBooks “Abort” Error
• General Slowness in QB

If you are experiencing any of the above issues, please cycle your session by properly logging off and back on. To log-off, right-click on the Start menu, then hover over 'Shut down or sign out,' then click ‘Sign out’ or simply double-click the ‘logoff’ button. Then, launch Right Networks again as you normally would. Please note: that you may still experience some slowness while the new servers catch up, but this should only be for a short period of time.
Posted Feb 08, 2024 - 22:58 EST
This incident affected: Rightworks Application Cloud (Hosted Desktop, QuickBooks).