Degraded System Performance - QuickBooks

Incident Report for Rightworks OneSpace

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 20:06 EDT

Update

We are seeing some success with other Tax applications but still experiencing issues with QuickBooks performance at this time. Our engineers are working on identifying the root cause surrounding the QuickBooks slowness issues specifically at this time and this page will be updated once we hear more.
Posted Apr 15, 2025 - 19:01 EDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2025 - 17:42 EDT

Investigating

We are currently experiencing higher than normal contact volume related to performance with QuickBooks within the Rightworks Hosted Desktop. Our engineers are working on identifying root cause and we will provide updates here as soon as they become available.
Posted Apr 15, 2025 - 17:38 EDT
This incident affected: OneSpace Firm (Hosted Application Availability), Application Cloud (QuickBooks), and OneSpace (QuickBooks).