System Performance & Connectivity
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 14:27 EDT
Monitoring
We have identified an issue with an upstream ISP and have routed around the affected provider to alleviate the connectivity and slowness issues. Our networking team will be monitoring the situation and making additional adjustments if needed.
Posted Sep 25, 2024 - 12:47 EDT
Investigating
We are currently experiencing higher than normal contact volume related to performance & connectivity of the Rightworks Hosted Desktop. Our engineers are working on identifying root cause and we will provide updates here as soon as they become available.
Posted Sep 25, 2024 - 12:17 EDT
This incident affected: Rightworks Application Cloud (Hosted Desktop, QuickBooks).