System Performance & Connectivity
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 15:31 EDT
Monitoring
The issue has been isolated to UltraDNS, who have also confirmed the incident via their status page located here:

https://status.ultradns.com/

We are seeing success for some customers after flushing the DNS from their local computer. Instructions for that process can be found below:

PC

1. In the Start menu, type "cmd" in the search bar and press Enter
2. Right-click on Command Prompt and select Run as administrator
3. Type ipconfig /flushdns and press Enter
4. A message will appear confirming that the DNS Resolver Cache has been flushed
5. To exit, type exit and press Enter, or close the Command Prompt window

Mac

1. On Mac: Open Finder.
2. Click Applications.
3. Scroll down to the Utilities folder and click it.
4. Open Terminal.
5. In the Terminal window, enter the following command string: sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder.
6. Click enter, then input your admin password.
7. Click enter again.
Posted Sep 26, 2024 - 12:48 EDT
Update
We are still investigating this issue, however, at this time we believe the problem lies with a third-party DNS server which will prevent logins to the hosted environment.
Posted Sep 26, 2024 - 12:25 EDT
Investigating
We are currently experiencing higher than normal contact volume related to performance & connectivity of the Rightworks Hosted Desktop. Our engineers are working on identifying root cause and we will provide updates here as soon as they become available.
Posted Sep 26, 2024 - 12:12 EDT
This incident affected: Application Cloud (Hosted Desktop, QuickBooks).